Störung der Preis- und Bestandsermittlung (ECT-2779)

Incident Report for SHOPcloud360

Resolved

Die Störung bei der Preis- und Bestandsermittlung wurde erfolgreich behoben. Ursache war ein Zertifikatsproblem, das durch einen Systemneustart vollständig gelöst werden konnte. Die Funktionen stehen wieder wie gewohnt zur Verfügung. Vielen Dank für Ihr Verständnis.

---

The disruption in price and availability determination has been successfully resolved. It was caused by a certificate issue, which was fully resolved by restarting the system. All functions are now operating as expected again. Thank you for your understanding.
Posted May 06, 2025 - 07:31 CEST

Identified

Aktuell gibt es eine Störung, die den Zugriff auf Preis- und Bestandsabfragen beeinträchtigt. Wir sind bereits dabei, das Problem zu klären.

---

Currently, there is a disruption affecting access to price and inventory inquiries. We are already working to resolve the issue.
Posted May 05, 2025 - 09:40 CEST
This incident affected: SHOPcloud360.